<!DOCTYPE html>

<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Durant"/>
<meta name="theme-color" content="#022452">
		<meta name="geo.region" content="US-OK"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Durant Democrat"/>
		<meta name="DC.contributor" content="Durant Democrat"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Durant Democrat, Durant OK - www.durantdemocrat.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://durantdemocrat.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@DurantDemocrat" />
		<meta name="twitter:title" content=" - Durant Democrat - durantdemocrat.com" />
		<meta name="twitter:description" content="" />
								<title>The Durant Daily Democrat | Bryan County to celebrate juror appreciation</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://durantdemocrat.com/xmlrpc.php" />-->
<link href='http://fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Durant Daily Democrat &raquo; Feed" href="http://durantdemocrat.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Durant Daily Democrat &raquo; Comments Feed" href="http://durantdemocrat.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Durant Daily Democrat &raquo; Bryan County to celebrate juror appreciation Comments Feed" href="http://durantdemocrat.com/news/local-news-1/9664/bryan-county-to-celebrate-juror-appreciation/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/durantdemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://durantdemocrat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://durantdemocrat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://durantdemocrat.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New sheriff speaks of his plans' href='http://durantdemocrat.com/news/local-news-1/9663/new-sheriff-speaks-of-his-plans' />
<link rel='next' title='Dr. Jane Hicks to lead Book Talk' href='http://durantdemocrat.com/features/lifestyle/9666/dr-jane-hicks-to-lead-book-talk' />
<link rel="canonical" href="http://durantdemocrat.com/news/local-news-1/9664/bryan-county-to-celebrate-juror-appreciation" />
<link rel='shortlink' href='http://durantdemocrat.com/?p=9664' />
<link rel="alternate" type="application/json+oembed" href="http://durantdemocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdurantdemocrat.com%2Fnews%2Flocal-news-1%2F9664%2Fbryan-county-to-celebrate-juror-appreciation" />
<link rel="alternate" type="text/xml+oembed" href="http://durantdemocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdurantdemocrat.com%2Fnews%2Flocal-news-1%2F9664%2Fbryan-county-to-celebrate-juror-appreciation&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://durantdemocrat.com/news/local-news-1/9664/bryan-county-to-celebrate-juror-appreciation" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Bryan County to celebrate juror appreciation" /><meta property="og:description" 	content="Presiding District Judge Mark Campbell of Oklahoma Administrative Judicial District 2 will be presented with" /><meta property="og:image" 		content="" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-20']);
			_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=78719497"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#022452 !important;
}
#content .item {
background-color:#022452 !important;	
}
</style>
</head>
		
	<body class="single single-post postid-9664 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264031&cs=fe18197047&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/durantdemocrat.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://OKjobs.civitasmedia.com" target="_blank" title="Durant Democrat Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="http://durantdemocrat.ok.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<a style="color:#ffffff; font-size:15px;" href="http://homes.durantdemocrat.com" title="Durant Democrat Homes &amp; Apartments" target="_blank"><span class="glyphicon glyphicon-home"></span> Homes</a>&nbsp;
									<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.durant&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/durant-daily-democrat/id1046910643?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<script type="text/javascript">
			if (!window.OX_ads) { 
				OX_ads = []; 
			}
			OX_ads.push({ 
				"auid" : "439459" 
			});
		</script>
		<script type="text/javascript">
			document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
		</script>
		<noscript>
			<iframe id="517002e209b24" name="517002e209b24" src="http://ads.civitasmedia.com/w/1.0/afr?auid=439459&cb=18879" frameborder="0" scrolling="no" width="728" height="90">
				<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=517002e209b24&cb=18879" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=439459&cs=517002e209b24&cb=18879" border="0" alt=""></a>
			</iframe>
		</noscript>
	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-5375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5375"><a href="http://http://durantdemocrat.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-5396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5396"><a href="http://durantdemocrat.com/about-us">About Us</a></li>
	<li id="menu-item-5397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5397"><a href="http://durantdemocrat.com/advertise">Advertise</a></li>
	<li id="menu-item-5398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5398"><a href="http://durantdemocrat.com/contact-us">Contact Us</a></li>
	<li id="menu-item-5402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5402"><a href="http://www.facebook.com/DurantDemocrat">Durant Daily Democrat on Facebook</a></li>
	<li id="menu-item-5403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5403"><a href="http://twitter.com/DurantDemocrat">Durant Daily Democrat on Twitter</a></li>
	<li id="menu-item-5399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5399"><a href="http://durantdemocrat.com/reader-services">Reader Services</a></li>
	<li id="menu-item-5400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5400"><a href="http://durantdemocrat.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-5401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5401"><a href="http://durantdemocrat.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-5377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5377"><a href="http://durantdemocrat.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-5404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5404"><a href="http://durantdemocrat.com/archives">Archive</a></li>
	<li id="menu-item-5405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5405"><a href="http://durantdemocrat.com/circulars">Circulars</a></li>
	<li id="menu-item-5406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5406"><a href="http://durantdemocrat.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-5407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5407"><a href="http://durantdemocrat.com/online-community">Online Community</a></li>
	<li id="menu-item-5408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5408"><a href="http://durantdemocrat.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-5409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5409"><a href="http://durantdemocrat.com/specialsections">Special Sections</a></li>
	<li id="menu-item-5410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5410"><a href="http://durantdemocrat.com/subscribe">Subscribe</a></li>
	<li id="menu-item-5411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5411"><a href="http://http://durantdemocrat.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-5376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5376"><a href="http://durantdemocrat.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-5413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5413"><a href="http://durantdemocrat.com/formscores">Submit Scores</a></li>
	<li id="menu-item-5414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5414"><a href="http://durantdemocrat.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-6807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6807"><a href="http://pro32.ap.org/durantdemocrat">Pro32</a></li>
	<li id="menu-item-6808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6808"><a href="http://summergames.ap.org/durantdemocrat">AP Olympics Coverage</a></li>
	<li id="menu-item-6809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6809"><a href="http://racing.ap.org/durantdemocrat">Auto Racing</a></li>
	<li id="menu-item-6810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6810"><a href="http://collegebasketball.ap.org/durantdemocrat">College Basketball</a></li>
	<li id="menu-item-6811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6811"><a href="http://collegefootball.ap.org/durantdemocrat">College Football</a></li>
</ul>
</li>
<li id="menu-item-5383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5383"><a href="http://www.legacy.com/obituaries/durantdemocrat">Obituaries</a></li>
<li id="menu-item-5378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5378"><a href="http://durantdemocrat.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-5412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5412"><a href="http://durantdemocrat.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-5379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5379"><a href="http://durantdemocrat.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-6303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6303"><a href="http://durantdemocrat.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-5415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5415"><a href="http://durantdemocrat.com/comics">Comics</a></li>
	<li id="menu-item-5416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5416"><a href="http://durantdemocrat.com/contests">Contests</a></li>
	<li id="menu-item-5417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5417"><a href="http://durantdemocrat.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-5418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5418"><a href="http://durantdemocrat.com/specialsections">Special Sections</a></li>
	<li id="menu-item-5419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5419"><a href="http://durantdemocrat.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-5420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5420"><a href="http://durantdemocrat.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-5421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5421"><a href="http://durantdemocrat.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-5422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5422"><a href="http://durantdemocrat.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-5423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5423"><a href="http://durantdemocrat.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-5380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5380"><a href="http://durantdemocrat.com/calendar">Calendar</a></li>
<li id="menu-item-5381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5381"><a href="http://durantdemocrat.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-5429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5429"><a href="http://durantdemocrat.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-5427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5427"><a href="http://durantdemocrat.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-5432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5432"><a href="http://durantdemocrat.com/tvsports">TV Sports</a></li>
	<li id="menu-item-5424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5424"><a href="http://durantdemocrat.com/tvgames">Games</a></li>
	<li id="menu-item-5425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5425"><a href="http://durantdemocrat.com/tvmovies">Movies</a></li>
	<li id="menu-item-5426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5426"><a href="http://durantdemocrat.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-5428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5428"><a href="http://durantdemocrat.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-5430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5430"><a href="http://durantdemocrat.com/tvnews">TV News</a></li>
	<li id="menu-item-5433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5433"><a href="http://durantdemocrat.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-5434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5434"><a href="http://durantdemocrat.com/tvvideo">TV Video</a></li>
	<li id="menu-item-5431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5431"><a href="http://durantdemocrat.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-5382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5382"><a href="http://local.durantdemocrat.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-9664" class="post-9664 post type-post status-publish format-standard hentry category-local-news-1">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://durantdemocrat.com/news/local-news-1/9664/bryan-county-to-celebrate-juror-appreciation" title="9:36 am" rel="bookmark"><time class="entry-date" datetime="2017-01-07T09:36:47+00:00">January 7, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://durantdemocrat.com/author/englewoodindependent-2" title="View all posts by Durant Democrat" rel="author">Durant Democrat</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Bryan County to celebrate juror appreciation</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://durantdemocrat.com/category/news/local-news-1" rel="tag">Local News 1</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>Press release</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #022452; background-color: #022452; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px;">
																				</div>
		<article>
		<p>Presiding District Judge Mark Campbell of Oklahoma Administrative Judicial District 2 will be presented with a plaque for the Bryan County Courthouse by 2016 Oklahoma Bar Association President Garvin A. Isaacs as part of a statewide Juror Appreciation Project. The ceremony will take place on Monday, Jan. 9, at 9 a.m. at the Bryan County Courthouse in Durant.</p>
<p>The plaque, as well as posters and certificates also to be presented at the ceremony, will serve to thank jurors across the county who have selflessly given their time to ensure justice by serving on a jury. District 2 &#8211; which includes counties Atoka, Bryan, Choctaw, Coal, Haskell, Latimer, LeFlore, McCurtain and Pushmataha &#8211; joins several other districts throughout the state in celebrating the Juror Appreciation Project. Past President Isaacs will present similar items to the other counties in the district as he makes his way across the state, meeting with judges and jurors.</p>
<p>&#8220;The right to trial by jury is a right guaranteed by our Constitution,&#8221; said Judge Campbell. &#8220;Jurors sacrifice their time and energy to ensure that right for every citizen, and I am grateful for the opportunity to honor jurors for all that they do.&#8221;</p>
<p>President Isaacs also emphasized the importance of juries, &#8220;I personally believe that the jury system is a hallmark of a civilized society. For that reason, I have initiated projects during my term as president of the Oklahoma Bar Association to educate the public about the importance of the jury system and to honor this important public service.&#8221; He continued, &#8220;History has demonstrated that jury service is the most important part of the judicial branch of government.&#8221;</p>
<p>The plaques and posters will be displayed prominently as a public display of appreciation for all juries, while the certificates will be personalized for jurors as a way for them to be individually recognized.</p>
<p>The 17,600-member Oklahoma Bar Association, headquartered in Oklahoma City, was created by the Oklahoma Supreme Court to advance the administration of justice and to foster and maintain learning, integrity, competence, public service and high standards of conduct among Oklahoma&#8217;s legal community.</p>
<p><em>Submitted by the Oklahoma Bar Association.</em></p>
<div class="metaInfo"><bylineMeta>
<p>Press release</p>
<p></bylineMeta></div>
				</article>
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'durantdemocrat';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://durantdemocrat.com/news/local-news-1/9664/bryan-county-to-celebrate-juror-appreciation" title="Permalink to Bryan County to celebrate juror appreciation" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-9664 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://durantdemocrat.com/news/local-news-1/9663/new-sheriff-speaks-of-his-plans" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="http://durantdemocrat.com/features/lifestyle/9666/dr-jane-hicks-to-lead-book-talk" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/durant-ok/74701/weather-forecast/335176" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1465346934167" class="aw-widget-current"  data-locationkey="335176" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://durantdemocrat.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
			<script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "439465" 
							});
						</script>
						<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="517002e209b24" name="517002e209b24" src="http://ads.civitasmedia.com/w/1.0/afr?auid=439465&cb=18879" frameborder="0" scrolling="no" width="300" height="50">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=517002e209b24&cb=18879" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=439465&cs=517002e209b24&cb=18879" border="0" alt=""></a>
							</iframe>
						</noscript>
						
			<aside id="mr1" class="widget">
            <script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "439468" 
							});
						</script>
						<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=439468&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=439468&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
							</iframe>
						</noscript>
			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="http://ads.civitasmedia.com/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=6f6eda1d-6d80-b014-c951-4fc83edb3c19&amp;tgtid=4c446c93-246b-a524-d581-6f0c23aa5c97"></script>
					<div id="6f6eda1d-6d80-b014-c951-4fc83edb3c19"></div>
			</aside>
			</aside>
			<aside id="newsSNT1" class="widget">
			<script src="http://content.synapsys.us/embeds/realestate/crime_rand1/partner.js"></script>
			</aside>
			<aside id="newsSNT2" class="widget">
			<script src="http://content.synapsys.us/embeds/realestate/rand_politics_7/partner.js"></script>
			</aside>
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
				<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91472"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
            <script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "439469" 
							});
						</script>
						<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=439469&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=439468&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
							</iframe>
						</noscript>
			</aside>
						<br><br>
            

			<aside id="mr3" class="widget">
				<script type="text/javascript">
					if (!window.OX_ads) { 
						OX_ads = []; 
					}
					OX_ads.push({ 
						"auid" : "439470" 
					});
				</script>
				<script type="text/javascript">
					document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
				</script>
				<noscript>
					<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=439470&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
						<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=439470&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
					</iframe>
				</noscript>
			</aside>
			<aside id="mr4" class="widget">
				<script type="text/javascript">
					if (!window.OX_ads) { 
						OX_ads = []; 
					}
					OX_ads.push({ 
						"auid" : "439471" 
					});
				</script>
				<script type="text/javascript">
					document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
				</script>
				<noscript>
					<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=439471&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
						<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=439471&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
					</iframe>
				</noscript>
			</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'durantdemocrat'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
			<script type="text/javascript">
				if (!window.OX_ads) { 
					OX_ads = []; 
				}
				OX_ads.push({ "auid" : "439460" });
			</script>
			<script type="text/javascript">
				document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
			</script>
			<noscript>
				<iframe id="510e960040220" name="510e960040220" src="http://ads.civitasmedia.com/w/1.0/afr?auid=439460&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="980" height="38">
					<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=439460&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
				</iframe>
			</noscript>
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/images/civitasreverse.png" style="width:150px;"></a><br>
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://DurantDemocrat.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.durantdemocrat.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/DurantDemocrat" target="blank" title="Durant Democrat on Facebook"><img src="http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Durant Democrat on Facebook"></a>&nbsp;
			<a href="http://twitter.com/DurantDemocrat" target="blank" title="Durant Democrat on Twitter"><img src="http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Durant Democrat on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:580-924-4388" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 580-924-4388</a></p>
						<p><a href="tel:580-924-0962 " style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 580-924-0962 </a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">200 W. Beech,</p>
			<p style="font-family:Roboto; color:#fff;">Durant OK, 74701</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fdurantdemocrat.com%2Fnews%2Flocal-news-1%2F9664%2Fbryan-county-to-celebrate-juror-appreciation&t=Bryan+County+to+celebrate+juror+appreciation" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Bryan+County+to+celebrate+juror+appreciation&url=http%3A%2F%2Fdurantdemocrat.com%2Fnews%2Flocal-news-1%2F9664%2Fbryan-county-to-celebrate-juror-appreciation" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fdurantdemocrat.com%2Fnews%2Flocal-news-1%2F9664%2Fbryan-county-to-celebrate-juror-appreciation" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
</body>
</html>