<!DOCTYPE html>
<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Durant"/>
<meta name="theme-color" content="#022452">
		<meta name="geo.region" content="US-OK"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Durant Democrat"/>
		<meta name="DC.contributor" content="Durant Democrat"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Durant Democrat, Durant OK - www.durantdemocrat.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://durantdemocrat.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@DurantDemocrat" />
		<meta name="twitter:title" content=" - Durant Democrat - durantdemocrat.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://durantdemocrat.com/wp-content/uploads/2016/09/web1_RamosReedCross.jpg" />
						<title>The Durant Daily Democrat | Vazquez 2nd, Lions place 3rd in Fort Washita CC Meet</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://durantdemocrat.com/xmlrpc.php" />-->
<link href='http://fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Durant Daily Democrat &raquo; Feed" href="http://durantdemocrat.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Durant Daily Democrat &raquo; Comments Feed" href="http://durantdemocrat.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Durant Daily Democrat &raquo; Vazquez 2nd, Lions place 3rd in Fort Washita CC Meet Comments Feed" href="http://durantdemocrat.com/sports/7469/vazquez-2nd-lions-place-3rd-in-fort-washita-cc-meet/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/durantdemocrat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://durantdemocrat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://durantdemocrat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://durantdemocrat.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SE Homecoming features full schedule of activities' href='http://durantdemocrat.com/news/local-news-1/7466/se-homecoming-features-full-schedule-of-activities' />
<link rel='next' title='SE miscues costly in volleyball loss to OBU' href='http://durantdemocrat.com/sports/7471/se-miscues-costly-in-volleyball-loss-to-obu' />
<link rel="canonical" href="http://durantdemocrat.com/sports/7469/vazquez-2nd-lions-place-3rd-in-fort-washita-cc-meet" />
<link rel='shortlink' href='http://durantdemocrat.com/?p=7469' />
<link rel="alternate" type="application/json+oembed" href="http://durantdemocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdurantdemocrat.com%2Fsports%2F7469%2Fvazquez-2nd-lions-place-3rd-in-fort-washita-cc-meet" />
<link rel="alternate" type="text/xml+oembed" href="http://durantdemocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdurantdemocrat.com%2Fsports%2F7469%2Fvazquez-2nd-lions-place-3rd-in-fort-washita-cc-meet&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://durantdemocrat.com/sports/7469/vazquez-2nd-lions-place-3rd-in-fort-washita-cc-meet" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Vazquez 2nd, Lions place 3rd in Fort Washita CC Meet" /><meta property="og:description" 	content="FORT WASHITA &#8211; Hundreds of runners from throughout southern Oklahoma, north Texas and as far" /><meta property="og:image" 		content="http://durantdemocrat.com/wp-content/uploads/2016/09/web1_RamosReedCross.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-20']);
			_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
<script src="//zdwidget3-bs.sphereup.com/mvc/Widget/Script?clientId=78719497"></script>
<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#022452 !important;
}
#content .item {
background-color:#022452 !important;	
}
</style>
</head>
		
	<body class="single single-post postid-7469 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264031&cs=fe18197047&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="top-red">
        <div id="search-box">
           <div id="close-x">x</div>
          <div role="search" method="get" id="searchform" class="searchform" action="http:///">
			<div>
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" value="" zoomdSearch='{"trigger":"OnEnter","forInput":"#s","offset":{"top":-5,"left":-10}}' name="s" id="s"/>
		<input type="submit" id="searchsubmit" zoomdSearch='{"trigger":"OnClick","forInput":"#s","offset":{"top":-6,"left":155}}' value="Search" />
			</div>
		</div>
        </div>
      </div>
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/durantdemocrat.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://OKjobs.civitasmedia.com" target="_blank" title="Durant Democrat Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="http://durantdemocrat.ok.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<a style="color:#ffffff; font-size:15px;" href="http://homes.durantdemocrat.com" title="Durant Democrat Homes &amp; Apartments" target="_blank"><span class="glyphicon glyphicon-home"></span> Homes</a>&nbsp;
									<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.durant&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/durant-daily-democrat/id1046910643?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<script type="text/javascript">
			if (!window.OX_ads) { 
				OX_ads = []; 
			}
			OX_ads.push({ 
				"auid" : "439459" 
			});
		</script>
		<script type="text/javascript">
			document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
		</script>
		<noscript>
			<iframe id="517002e209b24" name="517002e209b24" src="http://ads.civitasmedia.com/w/1.0/afr?auid=439459&cb=18879" frameborder="0" scrolling="no" width="728" height="90">
				<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=517002e209b24&cb=18879" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=439459&cs=517002e209b24&cb=18879" border="0" alt=""></a>
			</iframe>
		</noscript>
	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-5375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5375"><a href="http://http://durantdemocrat.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-5396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5396"><a href="http://durantdemocrat.com/about-us">About Us</a></li>
	<li id="menu-item-5397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5397"><a href="http://durantdemocrat.com/advertise">Advertise</a></li>
	<li id="menu-item-5398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5398"><a href="http://durantdemocrat.com/contact-us">Contact Us</a></li>
	<li id="menu-item-5402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5402"><a href="http://www.facebook.com/DurantDemocrat">Durant Daily Democrat on Facebook</a></li>
	<li id="menu-item-5403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5403"><a href="http://twitter.com/DurantDemocrat">Durant Daily Democrat on Twitter</a></li>
	<li id="menu-item-5399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5399"><a href="http://durantdemocrat.com/reader-services">Reader Services</a></li>
	<li id="menu-item-5400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5400"><a href="http://durantdemocrat.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-5401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5401"><a href="http://durantdemocrat.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-5377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5377"><a href="http://durantdemocrat.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-5404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5404"><a href="http://durantdemocrat.com/archives">Archive</a></li>
	<li id="menu-item-5405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5405"><a href="http://durantdemocrat.com/circulars">Circulars</a></li>
	<li id="menu-item-5406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5406"><a href="http://durantdemocrat.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-5407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5407"><a href="http://durantdemocrat.com/online-community">Online Community</a></li>
	<li id="menu-item-5408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5408"><a href="http://durantdemocrat.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-5409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5409"><a href="http://durantdemocrat.com/specialsections">Special Sections</a></li>
	<li id="menu-item-5410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5410"><a href="http://durantdemocrat.com/subscribe">Subscribe</a></li>
	<li id="menu-item-5411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5411"><a href="http://http://durantdemocrat.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-5376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5376"><a href="http://durantdemocrat.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-5413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5413"><a href="http://durantdemocrat.com/formscores">Submit Scores</a></li>
	<li id="menu-item-5414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5414"><a href="http://durantdemocrat.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-6807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6807"><a href="http://pro32.ap.org/durantdemocrat">Pro32</a></li>
	<li id="menu-item-6808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6808"><a href="http://summergames.ap.org/durantdemocrat">AP Olympics Coverage</a></li>
	<li id="menu-item-6809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6809"><a href="http://racing.ap.org/durantdemocrat">Auto Racing</a></li>
	<li id="menu-item-6810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6810"><a href="http://collegebasketball.ap.org/durantdemocrat">College Basketball</a></li>
	<li id="menu-item-6811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6811"><a href="http://collegefootball.ap.org/durantdemocrat">College Football</a></li>
</ul>
</li>
<li id="menu-item-5383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5383"><a href="http://www.legacy.com/obituaries/durantdemocrat">Obituaries</a></li>
<li id="menu-item-5378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5378"><a href="http://durantdemocrat.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-5412" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-5412"><a href="http://durantdemocrat.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-5379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5379"><a href="http://durantdemocrat.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-6303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6303"><a href="http://durantdemocrat.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-5415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5415"><a href="http://durantdemocrat.com/comics">Comics</a></li>
	<li id="menu-item-5416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5416"><a href="http://durantdemocrat.com/contests">Contests</a></li>
	<li id="menu-item-5417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5417"><a href="http://durantdemocrat.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-5418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5418"><a href="http://durantdemocrat.com/specialsections">Special Sections</a></li>
	<li id="menu-item-5419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5419"><a href="http://durantdemocrat.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-5420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5420"><a href="http://durantdemocrat.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-5421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5421"><a href="http://durantdemocrat.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-5422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5422"><a href="http://durantdemocrat.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-5423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5423"><a href="http://durantdemocrat.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-5380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5380"><a href="http://durantdemocrat.com/calendar">Calendar</a></li>
<li id="menu-item-5381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5381"><a href="http://durantdemocrat.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-5429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5429"><a href="http://durantdemocrat.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-5427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5427"><a href="http://durantdemocrat.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-5432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5432"><a href="http://durantdemocrat.com/tvsports">TV Sports</a></li>
	<li id="menu-item-5424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5424"><a href="http://durantdemocrat.com/tvgames">Games</a></li>
	<li id="menu-item-5425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5425"><a href="http://durantdemocrat.com/tvmovies">Movies</a></li>
	<li id="menu-item-5426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5426"><a href="http://durantdemocrat.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-5428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5428"><a href="http://durantdemocrat.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-5430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5430"><a href="http://durantdemocrat.com/tvnews">TV News</a></li>
	<li id="menu-item-5433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5433"><a href="http://durantdemocrat.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-5434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5434"><a href="http://durantdemocrat.com/tvvideo">TV Video</a></li>
	<li id="menu-item-5431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5431"><a href="http://durantdemocrat.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-5382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5382"><a href="http://local.durantdemocrat.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
        <div id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-7469" class="post-7469 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://durantdemocrat.com/sports/7469/vazquez-2nd-lions-place-3rd-in-fort-washita-cc-meet" title="12:37 am" rel="bookmark"><time class="entry-date" datetime="2016-09-21T00:37:42+00:00">September 21, 2016</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://durantdemocrat.com/author/englewoodindependent-2" title="View all posts by Durant Democrat" rel="author">Durant Democrat</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Vazquez 2nd, Lions place 3rd in Fort Washita CC Meet</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://durantdemocrat.com/category/sports" rel="tag">Sports</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Kevin Farr - kfarr@durantdemocrat.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #022452; background-color: #022452; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px;">
				<div class="thumbnail">
																<a href="#" target="popup" onclick="window.open('http://durantdemocrat.com/wp-content/uploads/2016/09/web1_Jose-Vazquez.jpg','Photo','width=600,height=400')">
				<img src="http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/web1_Jose-Vazquez.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Durant senior Jose Vazquez had a sensational performance on Tuesday, placing second individually and helping the Lions to a 3rd place team finish in the Silo Invitational at Fort Washita. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Kevin Farr | Durant Daily Democrat </p>
				  </div>
				 			</div>
												<div class="thumbnail" style="max-width:300px;">
							<a href="#" target="popup" onclick="window.open('http://durantdemocrat.com/wp-content/uploads/2016/09/web1_RamosReedCross.jpg','Photo','width=600,height=400')">
				<img src="http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/web1_RamosReedCross.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Lady Lion runners Regan Ramos (left) and Kylee Reed push for a strong finish in Tuesday&#8217;s cross country meet at Fort Washita. Reed finished 11th overall and Ramos was 17th to spark the Lady Lions to another solid team showing. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Kevin Farr | Durant Daily Democrat </p>
				  </div>
				 			</div>			
																																														
		
	
	
	
			
																		</div>
		<article>
		<p>FORT WASHITA &#8211; Hundreds of runners from throughout southern Oklahoma, north Texas and as far away as DeQueen, Arkansas converged on Fort Washita Tuesday evening for the Annual Silo Cross Country Invitational.</p>
<p>Area competitors fared very well in the event led by Durant Lion senior Jose Vazquez who cruised through the three-mile course in a time of 18 minutes, 43 seconds, finishing behind only Plainview standout Dalton Bowden in the individual competition. In total, there were more than 150 runners participating and Durant took third as a team.</p>
<p>&#8220;Our kids really competed well,&#8221; Durant coach Amanda Reynolds said. &#8220;We have a busy week with three meets in eight days so they are giving us all they&#8217;ve got right now in the heat. I&#8217;m really proud of the way Jose is running. He&#8217;s definitely got his eyes set on his goal.&#8221;</p>
<p>Other varsity Lions who notched strong showings in the event included freshman Cody Hicks, who was 19th overall in a time of 20:11. Dominic Wynn placed 27th at 20:54, Caden Orlando checked in 34th in 21:26, Dakota Wallace ended 37th at 21:32, Nick Orozco was 41st in 21:38 and Bentley Shattuck placed 42nd at 21:39.</p>
<p>Jessie Barker also placed 56th in 22:11, J.D. Youngblood was 57th at 22:12, Jose Hernandez took 58th in 22:14, Dillon Bachmann was 86th in 23:55 while Alex Stacey ended with a time of 24:54.</p>
<p>Silo had several solid placers in the boys division as well. Brandon Dark took 16th with a time of 20:03, Jacob Long was 26th in 20:49, Jesse Pratt ended 32nd in 21:15, Nicolas Posekany was 85th in 23:49, Dustin Barron placed 88th at 24:02.</p>
<p>Achille was well represented with Lane Grider in 49th at 22:04, Mason Nichols took 52nd at 22:08, Sergio Vasquez of claimed 73rd in 23:08 while Kody Steward finished in 25:29 for 111th. Wally Hite from Victory Life Academy also ended 91st at 24:13.</p>
<p>The Durant Lady Lions had a solid team finish as well in the event but the team standings were not available prior to press time.</p>
<p>Kylee Reed was the top finisher in 14th at 14:11 in the two-mile course but several of her teammates were close behind.</p>
<p>Senior Jenny Terron checked in 16th at 14:12.12, Jacy Springer was 17th in 14:13, Regan Ramos took 20th at 14:16, Adrian Tucker was 22nd in 14:26, Cassie Bisson was 31st at 15:17 and Kendall Cordell ended 33rd with a time of 15:22.</p>
<p>Other Durant runners posted solid times as well with Val Orozco at 15:38 for 39th, Catie McCraw was 40th in 15:43, Haleigh Patrick posted a 16:11, Jennifer Monroy had a time of 16:13, Nakayla Arguelles was clocked in 16:42, Carlie Cordell recorded a 16:44, Madilyn Scott had a 16:46 and Madilyn Rhynes a 17:04.</p>
<p>&#8220;The girls are motivated right now as well and focused on pack running today, which is something we&#8217;ve been working on to help with team points,&#8221; Reynolds added. &#8220;We are seeing some great senior leadership out of Jenny Terron and Adrian Tucker with this group as well.</p>
<p>&#8220;We are looking forward to hosting our meet on Saturday at DHS.&#8221;</p>
<p>Silo&#8217;s Kassidy Long took 27th in the competition with a time of 15:01 while teammate McKinsey Rogers finished in 16:34.</p>
<p>Other local results were not available at press time.</p>
<p><em>Contact Kevin Farr at 580-634-2161 or kfarr@durantdemocrat.com</em></p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/web1_Jose-Vazquez.jpg"></p>
<div class="neCaption">Durant senior Jose Vazquez had a sensational performance on Tuesday, placing second individually and helping the Lions to a 3rd place team finish in the Silo Invitational at Fort Washita. </div>
</div>
<div class="metaInfo"><photo0>http://durantdemocrat.com/wp-content/uploads/2016/09/web1_Jose-Vazquez.jpg</photo0><caption0>Durant senior Jose Vazquez had a sensational performance on Tuesday, placing second individually and helping the Lions to a 3rd place team finish in the Silo Invitational at Fort Washita. </caption0><photoCredit0>Kevin Farr | Durant Daily Democrat </photoCredit0></div>
<div class="neFile"><img class="neImage" src="http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/web1_RamosReedCross.jpg"></p>
<div class="neCaption">Lady Lion runners Regan Ramos (left) and Kylee Reed push for a strong finish in Tuesday&#8217;s cross country meet at Fort Washita. Reed finished 11th overall and Ramos was 17th to spark the Lady Lions to another solid team showing. </div>
</div>
<div class="metaInfo"><photo1>http://durantdemocrat.com/wp-content/uploads/2016/09/web1_RamosReedCross.jpg</photo1><caption1>Lady Lion runners Regan Ramos (left) and Kylee Reed push for a strong finish in Tuesday&#8217;s cross country meet at Fort Washita. Reed finished 11th overall and Ramos was 17th to spark the Lady Lions to another solid team showing. </caption1><photoCredit1>Kevin Farr | Durant Daily Democrat </photoCredit1></div>
</div>
<div class="metaInfo"><bylineMeta>
<p>By Kevin Farr</p>
<p>kfarr@durantdemocrat.com</p>
<p></bylineMeta></div>
				</article>
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'durantdemocrat';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://durantdemocrat.com/sports/7469/vazquez-2nd-lions-place-3rd-in-fort-washita-cc-meet" title="Permalink to Vazquez 2nd, Lions place 3rd in Fort Washita CC Meet" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-7469 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://durantdemocrat.com/news/local-news-1/7466/se-homecoming-features-full-schedule-of-activities" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="http://durantdemocrat.com/sports/7471/se-miscues-costly-in-volleyball-loss-to-obu" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/durant-ok/74701/weather-forecast/335176" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1465346934167" class="aw-widget-current"  data-locationkey="335176" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://durantdemocrat.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
			<script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "439465" 
							});
						</script>
						<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="517002e209b24" name="517002e209b24" src="http://ads.civitasmedia.com/w/1.0/afr?auid=439465&cb=18879" frameborder="0" scrolling="no" width="300" height="50">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=517002e209b24&cb=18879" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=439465&cs=517002e209b24&cb=18879" border="0" alt=""></a>
							</iframe>
						</noscript>
						
			<aside id="mr1" class="widget">
            <script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "439468" 
							});
						</script>
						<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=439468&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=439468&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
							</iframe>
						</noscript>
			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="http://ads.civitasmedia.com/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=6f6eda1d-6d80-b014-c951-4fc83edb3c19&amp;tgtid=4c446c93-246b-a524-d581-6f0c23aa5c97"></script>
					<div id="6f6eda1d-6d80-b014-c951-4fc83edb3c19"></div>
			</aside>
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
			
			<aside id="mr2" class="widget">
            <script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "439469" 
							});
						</script>
						<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=439469&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=439468&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
							</iframe>
						</noscript>
			</aside>
						<br><br>
            

			<aside id="mr3" class="widget">
				<script type="text/javascript">
					if (!window.OX_ads) { 
						OX_ads = []; 
					}
					OX_ads.push({ 
						"auid" : "439470" 
					});
				</script>
				<script type="text/javascript">
					document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
				</script>
				<noscript>
					<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=439470&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
						<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=439470&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
					</iframe>
				</noscript>
			</aside>
			<aside id="mr4" class="widget">
				<script type="text/javascript">
					if (!window.OX_ads) { 
						OX_ads = []; 
					}
					OX_ads.push({ 
						"auid" : "439471" 
					});
				</script>
				<script type="text/javascript">
					document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
				</script>
				<noscript>
					<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=439471&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
						<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=439471&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
					</iframe>
				</noscript>
			</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'durantdemocrat'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
			<script type="text/javascript">
				if (!window.OX_ads) { 
					OX_ads = []; 
				}
				OX_ads.push({ "auid" : "439460" });
			</script>
			<script type="text/javascript">
				document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
			</script>
			<noscript>
				<iframe id="510e960040220" name="510e960040220" src="http://ads.civitasmedia.com/w/1.0/afr?auid=439460&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="980" height="38">
					<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=439460&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
				</iframe>
			</noscript>
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/images/civitasreverse.png" style="width:150px;"></a><br>
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://DurantDemocrat.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.durantdemocrat.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2016 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/DurantDemocrat" target="blank" title="Durant Democrat on Facebook"><img src="http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Durant Democrat on Facebook"></a>&nbsp;
			<a href="http://twitter.com/DurantDemocrat" target="blank" title="Durant Democrat on Twitter"><img src="http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Durant Democrat on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:580-924-4388" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 580-924-4388</a></p>
						<p><a href="tel:580-924-0962 " style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 580-924-0962 </a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">200 W. Beech,</p>
			<p style="font-family:Roboto; color:#fff;">Durant OK, 74701</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fdurantdemocrat.com%2Fsports%2F7469%2Fvazquez-2nd-lions-place-3rd-in-fort-washita-cc-meet&t=Vazquez+2nd%2C+Lions+place+3rd+in+Fort+Washita+CC+Meet" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Vazquez+2nd%2C+Lions+place+3rd+in+Fort+Washita+CC+Meet&url=http%3A%2F%2Fdurantdemocrat.com%2Fsports%2F7469%2Fvazquez-2nd-lions-place-3rd-in-fort-washita-cc-meet" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fdurantdemocrat.com%2Fsports%2F7469%2Fvazquez-2nd-lions-place-3rd-in-fort-washita-cc-meet" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://4b7iat2gdyklupg6o2jj0iv1.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
</body>
</html>